Can't run in WINXP(.net1.1,.net2.0,.net4.0)

Oct 30, 2011 at 4:34 AM

I installed Snoop in my virtual machine which running in Virtual box,the system environment is Win XP with Sp3,.net1.1,.net2.0,.net4.0. When i started the application ,it said that an error occurred when start the application.

Coordinator
Nov 2, 2011 at 6:56 PM

This is likely because currently Snoop is a WPF 3.5 application ... and so .NET 3.5 is required for it to run.

So, sorry! The only .NET Framework that you don't have installed is needed!

This is the case ...  so that Snoop can Snoop both WPF 3.0/3.5 applications ... and WPF 4.0 applications.

Let me know if it is something else.