Snoop not working

Oct 16, 2014 at 1:21 PM
Installed Snoop. Gave it administrative privileges. Ran it. It detects one WPF app, which I wrote. App name is visible in the snoop text box. Click the binoculars. Nothing happens.

What could be wrong?
Coordinator
Oct 16, 2014 at 1:43 PM
Have you tried dragging the crosshairs to the right of the binoculars ... on top of the app you want to Snoop?
Nov 6, 2014 at 11:58 AM
2.8.0 doesn't work for me too. Started as administrator or not, detects all wpf apps and shows them in combo. But can't snoop them. By clicking on binocular or dragging the crosshairs to the app shows instantly the snoop window, which ... inspects the snoop properties window itself :)
Developer
Nov 18, 2014 at 12:52 AM
Edited Nov 18, 2014 at 12:53 AM
Hi av,

Is it still not working for you? We would really like to get to the bottom of your issue. I do have a couple questions.

1) Does this happen on every WPF app on your machine, or just your production app? In other words, do you exhibit this problem when you make a blank WPF app, and try snooping that one?

2) If it happens on only your production app, would it be possible for you to make a smaller WPF app that reproduces the problem?

3) Have you tried following the troubleshooting instructions on the codeplex page?


We really appreciate you posting your concern, and hope to get to the bottom of it since other developers may be experiencing the same issue.